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Recorder panel again if it has been minimized. 

 

To resume recording a meeting: 

Click the Pause button. 

 

Note: If you pause a recording and then resume recording, the recording information is saved to 
the same file. 

 

Stopping recording 
To stop recording a meeting: 

1 If necessary, display the Recorder panel by clicking the Recorder button at the top 
of the Panels window or by clicking the Recording indicator button in the Meeting 
Controls panel. 

2 In the Recorder panel, click the Stop button. 
  

 

Use the Recorder panel 
to stop recording 

  

When the recording is complete, you can go to the My Recordings page on your WebEx 
site to download or play the recording. The My Recordings page is located in My 
WebEx under My Files, and has the following sections: 

 

Note:  
 When you record a meeting on the server, the recording is automatically copied to the My 

Recordings page after you stop the recording. It may also be automatically copied to a 
recordings page for your service center.  

 If you stop recording and then start recording again later, a separate recording file is created. If 
you prefer to save all recordings from one meeting to one file, you should pause the recording 
rather than stopping it.  

 If your site administrator has enabled the option to record all meetings with NBR, all the 
meetings that are hosted at your site are recorded automatically, and only the site 
administrator can manage and delete recordings from the network; you cannot delete them 
yourself. 
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Tips for improving recording quality 
The Network-Based Recorder captures video at 2.5 frames per second to create 
high-quality recordings while keeping the size of recording files relatively small. Use 
the techniques in this section to further improve recording quality. 

Improving video quality 
 When capturing mouse movements, move your mouse slowly at first, and then 

gradually move it faster. 

 Before you click a button or choose a menu item, briefly pause your mouse over the 
object. This allows the recorder to capture the mouse movement before you click 
the object. 

 If you plan to record complex or lengthy actions, script the sequence before you 
start recording to minimize mistakes. 

 Set your monitor's display resolution to 1024 by 768 pixels before recording. 

Improving audio quality 
 If the audio quality is poor, consider upgrading your computer sound card, 

microphone, or speakers. 

 Set your microphone volume to the highest level possible that does not cause 
distortion. 

 Use a phone headset for recording audio. Headsets typically provide better quality 
than phone handsets or speaker phones. 

 Speak about six inches away from your microphone. 

 To avoid unwanted background noise, record in a quiet location. Avoid moving 
objects that create noise, such as papers and books. 

 Speak clearly. 
 

Managing recordings 
If you record a a meeting on the server, the WebEx server automatically uploads the 
recording file to the My Recordings page. You can maintain the recording from that 
page. It may also be automatically copied to the following pages: 

 The recordings for meetings, sales meetings, events, or training sessions you hosted 
are automatically copied to your My WebEx > My Files > My Recordings page in 
one of the following sections: 
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 Meetings 
 Sales Meetings 
 Events 
 Training Sessions 
 Miscellaneous 

 The recordings for meetings you hosted are automatically copied to your My 
Recorded Meetings page. 

 The recordings for events you hosted are automatically copied to your My Event 
Recordings page. 

 The recordings of sales meetings you hosted are automatically copied to your Portal 
Recordings page. 

 Recordings of training sessions that you hosted are automatically copied to your My 
Training Recordings page. 

  

 

Note:  
 Recordings are stored on the network until they are deleted. If the recording storage exceeds 

the recording storage allocation for the site, you may not be able to record additional meetings 
until some recordings are deleted or until additional storage space is added.  

 If the recording is made from the integrated or standalone WebEx Recorder, you can upload 
the recording file, with a .wrf extension, from your local computer. 

 You also can specify the Web address, or URL, at which the recording resides on a publicly 
accessible Web server, such as your organization's Web site. 

 In addition, you can upload and store recording files that are in Windows Media Audio/Video 
(WMV) or Shockwave Flash Object (SWF) format, such as ARF files you converted to WMV 
or SWF format with the WebEx Network Recording Player (for ARF Files).  

 

Modifying recording information and playback 
You can modify the recording name, such as the name and description, and set playback 
control options for your recording. 

To modify recording information and playback: 

1 Do any of the following: 
 Go to My WebEx > My Files > My Recordings and click the appropriate link 

for your recording type: 

 Meetings 

 Events 

 Sales Meetings 

 Training Sessions 
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 Miscellaneous 
 Log in to Meeting Center and then click My Recorded Meetings. 
 Log in to Event Center and the click My Event Recordings. 
 Log in to Sales Center and then click Portal Recordings. 
 Log in to Training Center and then click My Training Recordings. 

2 Click the topic name of the desired recording. 

3 Click Modify. 

4 Enter a new name for the recording in the Topic box. 

5 Enter a description for the recording in the Description box. 

6 Under Playback control, specify playback control options: 
 Under Panel Display Options, select which of the following panels you want to 

include in the playback: 

 Chat 

 Q&A 

 Video 

 Polling 

 Notes 

 File Transfer 

 Participants 

 Table of Contents 
 Under Recording Playback Range, select one of the following options: 

 Full playback: Plays back the full length of the recording. This option is 
selected by default. 

 Partial playback: Plays back only part of the recording, and allows you to 
specify different start and end times for the recording. The partial playback 
range you specify does not modify the actual recording that is stored on the 
server. 

 If you want to include full Network Recording Player controls, such as stop, 
pause, resume, fast forward, and rewind, select Include NBR player controls. 
This option is selected by default. If you would like to prevent viewers from 
skipping portions of the recording, you can turn off this option to omit Network 
Recording Player controls from the playback. 
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7 Optional. To specify a password that others must enter to play the recording, enter it 
in the Set password and Confirm password boxes, if they are available in your 
service center. 

8 Optional. Edit additional options that are available for your service center. 

9 Click Save. 
 

Making recordings available to others 
To make recordings available to others: 

1 Do any of the following: 
 Go to My WebEx > My Files > My Recordings and click the appropriate link 

for your recording type: 

 Meetings 

 Events 

 Sales Meetings 

 Training Sessions 

 Miscellaneous 
 Log in to Meeting Center and then click My Recorded Meetings. 
 Log in to Event Center and the click My Event Recordings. 
 Log in to Sales Center and then click Portal Recordings. 
 Log in to Training Center and then click My Training Recordings. 

2 Do one of the following: 
 Click the Meeting Topic name, and in the Recording Information page, copy the 

Streaming recording link, Download recording link, or Direct recording 
link, if available, to an email message. 

 Send an email to share the recording.  
 In Event Center only, send an email to vendors to share the recording.  
 Click the More > Modify command in the same row as the recording name to 

open the Edit Recording page, and then do one of the following: 

 To list an event recording on the Event Recordings page, set Type to 
Listed. 

 To list a training session recording on the Recorded Sessions page, set Type 
to Listed for all (public) or Listed for authorized users only (internal). 

 For a Sales Center recording, click the Publish link to specify a sales portal 
to publish the recording. 

3 Click Save. 
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Sending an email to share a recording 

You can send an email one or more people to share your recording with them.  

To send an email to share a recording with others: 

1 Do one of the following: 
 Go to My WebEx > My Files > My Recordings and click the appropriate link 

for your recording type: 

 Meetings 

 Events 

 Sales Meetings 

 Training Sessions 

 Miscellaneous 
 Log in to Meeting Center and then click My Recorded Meetings. 
 Log in to Event Center and the click My Event Recordings. 
 Log in to Sales Center and then click Portal Recordings. 
 Log in to Training Center and then click My Training Recordings. 

2 Open the Share My Recording window: 
 Click the following icon for the recording that you want to share with others. 

  

  
  
  

 Click the linked name of the recording you want to share. On the Recording 
Information page, click Send Email. 

  

 

 
  

The Share My Recording window appears. 
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3 Select recipients for your email: 
 Click Select Recipients to select contacts from your Contacts list 
 Type email addresses in the Send to list, separated by commas. 

4 (Optional) Type a message in the Your message box. 

5 Click Send. 

Your email message will be sent to the selected recipients, and will include information 
about the recording and a link to play it. 

 

Sending an event recording to vendors (Event Center only) 

In Event Center only, you can send an email to share a recording with vendors. 

You can send an email to up to three vendors and use source IDs to track from which 
sources attendees view the recording. For details about using source IDs, see About 
tracking your attendees. 

To send an email to share a recording with others: 

1 Go to the My Event Recordings page. For details, see Opening the My Event 
Recordings page. 

2 Open the Send Recording to Vendor window: 
 On the My Event Recordings page, click the More button next to the recording 

you want to share to display additional options. 
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From the More menu, click the Send to Vendor link. 

 

 
  

 On the My Event Recordings page, click the name of the recording you want to 
share. On the Recording Information page, click Send to Vendor. 

  

 
 

 
  

The Send Recording to Vendor window appears. 
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3 Specify up to three vendors for your email: 
 Type the vendor's email address in the Email address # boxes. 
 Type the vendor's source ID in the Source ID box. 

4 Click Send. 

Your email message will be sent to the specified vendors, and will include information 
about the recording and a link to play it. 
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Chapter 3 

 
 

Playing recordings 
If you are the host who made the recording, use the following procedure to locate and 
play your recordings: 

1 From your WebEx service site, do one of the following: 
 Click My WebEx > My Files > My Recordings, and then click one of the 

following, depending on your service site settings: 

 Meetings 

 Sales Meetings 

 Events 

 Training Sessions 

 Miscellaneous 
  

 

 

 

Playing, downloading, and 
converting recordings 
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 On the left navigation bar in your service center, expand the host menu and 

click: 

 My Recorded Meetings (Meeting Center only) 

 My Event Recordings (Event Center only). 

 My Training Recordings (Training Center only) 

 Recordings (Sales Center Portal Library only)  
  

 

 

 

The name of the link to the recordings page is 
different for each service center. 

  

2 The corresponding recordings list appears. 
  

 
 

 
  Play recording 

  Send an email to share the recording 

  
Open a menu for more options, such as Download, Modify, Disable, Delete, Re-assign, 
Publish. The available options are different for each service. 
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If you are not the host, do one of the following to play a recording: 

1 Do one of the following: 
 Click on the link in an email sent to you by the host. 
 Paste the URL that the host provides into your Web browser. 
 If the meeting host has listed the recording in one of the following locations, 

you can go to these locations to download or play the recording: 

 Log into the Events Center, and on the Events by Program page, click 
View Event Recordings to view the Event Recordings page. 

 Log into the Training Center, and in the left pane, click Recorded 
Sessions to view the Recorded Sessions page. 

 Go to a sales portal the host has sent you notification about. 

2 Do one of the following: 
 On the Event Recordings page or Recorded Sessions page, click the Play icon to 

play the recording. 
  

 
  
  

 Click the More icon and then click Download to download the recording and 
play it on your computer. 

  

 
  Click the More icon to open a menu of options. 

 

 

And then choose Download from the menu. 

  
 On the sales portal page, click the link to play the recording. 
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3 When the WebEx Network Recording Player displays, wait a few moments for the 
recording to start automatically. 

  

 
 The status will be "Buffering" for a few 

moments until the recording is ready for 
you to play. 

 
 

Controlling playback 
Use the following procedures to control playback. 

 

Action Procedure

Stop playback 

Click the Stop button. 

  

 
  

Pause and 
resume 

Click the Pause button. 

  

 
  

And then click the Resume button to start playing again. 

  

 
  

Fast-forward and  
rewind 

Move the slider to the right or left to move forward and backwards 
respectively in the recording. 
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Action Procedure
  

Playing specific 
events 

On the View menu, select TOC. In the Activity column, click an 
activity or event to start playing at the beginning of that event. 
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Adjusting volume during playback 
You can increase or decrease and mute or unmute the volume during playback of your 
recording. 

To adjust the volume: 

1 To increase or decrease the volume, drag the Volume slider to the right or left 
respectively. 

2 To mute or unmute the audio, click the Mute button. 
  

 

 

 Mute 

 Volume Slider 

  

 

Note: If you do not hear audio at all while the recording is playing, and you cannot adjust the 
volume at all, it is unfortunately likely that your other teleconference did not get recorded in the 
meeting. To make sure the teleconference is included in future meeting recordings, follow the 
guidelines in Recording a meeting with Other Teleconference to verify that your teleconference is 
working and is connected to the recording. 

 
 

Downloading and converting recordings 
You can download network-based recordings, save them to your computer, and then use 
the Network Recording Player to play them.  

ARF recordings are a proprietary WebEx ARF format, but you can convert them to the 
Windows Media Format (.WMV) or Shockwave Flash Object (.SWF) and use other 
multimedia players to play or edit them. 

 

Note:  
 You must have the Network Recording Player installed on your computer in order to convert 

recordings.  
 It may take some time to convert the recording and the process may use a good portion of your 

computer's resources. You can schedule a time when you are not planning to use your 
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computer; the WebEx Network Recording Player automatically converts the files at that time. 
You can then check the status of pending recording conversions.  

 

Downloading recordings to your local computer 
You can download recordings to your local computer and use the Network Recording 
Player to play them.  

Once you have downloaded recording files to your local computer, you can also convert 
them to other formats.  

 

Note:  
 The options for downloading recording files are available only if your site administrator has 

turned on the site administration option for downloading recording files. 
 If you are trying to download a file that is owned by another user, you may need to ask the 

recording owner to set the option that allows other users to download the recording file. 
  

To download recording files to your local computer: 

1 From your WebEx service site, do one of the following: 
 Click My WebEx > My Files > My Recordings, and then click one of the 

following, depending on your service site settings: 

 Meetings 

 Sales Meetings 

 Events 

 Training Sessions 

 Miscellaneous 
  

 

 

 
  

 On the left navigation bar in your service center, expand the host menu and 
click: 

 My Recorded Meetings (Meeting Center only) 
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 My Event Recordings (Event Center only). 

 My Training Recordings (Training Center only) 

 Recordings (Sales Center Portal Library only)  
  

 

 

 

The name of the link to the recordings page is 
different for each service center. 

  
The corresponding recordings list appears. 

2 Do one of the following: 
 In the row of the meeting you want to download, click the More button. 

  

 
  
  

In the menu that appears, click Download. 

 
 

 
  

 Click the recording topic name in the recording list. In the Recording 
Information page that appears, click the link in the Download recording link 
field. 

3 The Download file window appears and allows you to download the recording file 
to your local computer. 

4 If the WebEx Network Recording Player for Advanced Recording Format (ARF) 
files is not already installed on your computer, click the Download ARF player 
link in the Download file window to download it. 
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Converting recordings to Windows Media format 
To download recordings and convert them to Windows Media (WMV) format: 

1 Download the recording file to your local computer.  
  

 
 Important: Make sure the WebEx Network Recording Player for Advanced Recording 

Format (ARF) files is installed on your computer. If it is not installed, you can download it 
from the Download file window that appears when you download the recording file. You 
can also download it from the Downloads page that is available under Support on your 
WebEx service Web site. 

 

  

2 Do one of the following to open the recording file on your local computer: 
 Double-click the recording file in your Windows File Manager window. The 

WebEx Network Recording Player will automatically open the file. 
 From the Windows Start menu, choose WebEx > Network Recording Player 

> Network Recording Player, and the choose File > Open to locate and open 
the recording file. 

3 While playing the meeting in the Network Recording Player, click File > Convert > 
WMV (Windows Media Format).  
The Convert to WMV dialog box appears. 
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4 In the Save in box, specify the location to save the file. 

5 Under Content options, select the meeting component that you want to save. 
Choose any of the following panels: 
 Chat: includes all chat conversations. 
 Q&A: if you are recording a Training Center session, this includes any Q&A 

sessions. 
 Notes: includes any notes entered into the Notes panel. 
 Video: includes the meeting video. 
 Polling: if you are recording a Training Center session, this includes any polls. 

6 Click Preview Layout to preview your content settings. 

7 At Schedule Conversion indicate when you want the file to be converted. Choose 
one of the following: 
 Convert immediately: Converts the file as you save it to your computer. 
 Convert at the following time: Saves the file and then converts it at the date 

and time you select. 

8 At Video Codec specify the video codec you want to use to: 
 Windows Media Video 9: this codec creates output that is compatible with the 

following players: 

 Windows Media Player 6.4+ 

 Windows Media Player 9 for Mac OS X 

 Windows Media Player 9 Series and Windows Media Player 9.1 for Pocket 
PC* 

 Windows Media Player 9 Series and Windows Media Player 9.1 for 
SmartPhone* 

 Windows Media Video 9 screen: this codec is optimized for compressing 
sequential screenshots and highly static video that is captured from computer 
displays, which makes it ideal for delivering demos or demonstrating computer 
use for training. The codec takes advantage of the typical image simplicity and 
relative lack of motion to achieve a very high compression ratio. This codec 
creates files that can be played with Windows Media Player 7 or later. 

9 Click OK. 
 

Converting recordings to Flash format 
To download recordings and convert them to Flash (SWF) format: 

 

Note: If you convert the recording to the SWF format and your recording contains panels, you 
will not be able to move the panels in your saved recording. 
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1 Download the recording file to your local computer.  
  

 
 Important: Make sure the WebEx Network Recording Player for Advanced Recording 

Format (ARF) files is installed on your computer. If it is not installed, you can download it 
from the Download file window that appears when you download the recording file. You 
can also download it from the Downloads page that is available under Support on your 
WebEx service Web site. 

 

  

2 Do one of the following to open the recording file on your local computer: 
 Double-click the recording file in your Windows File Manager window. The 

WebEx Network Recording Player will automatically open the file. 
 From the Windows Start menu, choose WebEx > Network Recording Player 

> Network Recording Player, and the choose File > Open to locate and open 
the recording file. 

3 While playing back the meeting in the Network Recording Player, click File > 
Convert > SWF (Flash Format). 
The Convert to SWF dialog box appears. 

 
 

 
  

4 In the Save in box, specify the location to save the file. 

5 In the File name box, specify the file name for the SWF. 

6 Under Schedule Conversion, indicate when you want the file to be converted. 
Choose one of the following: 
 Convert immediately: Converts the file as you save it to your computer. 
 Convert at the following time: Saves the file and then converts it at the date 

and time you select. 
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7 Click OK. 
 

Checking the status of converted files 
If you scheduled your recording to be converted at a later time, use this procedure to 
view information about and manage scheduled recording conversions. 

To check the status of converted files 

1 Double-click the Conversion Manager icon in your Windows taskbar.  
  

 
 

 
  

The Manage Scheduled Conversion window appears. 
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2 Optional. Click Edit to edit the scheduled conversion time for a pending 
conversion. 

3 Optional. Click Delete to delete a pending conversion. 

4 When the conversion process is complete, the following window appears. 
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Chapter 4 

You can remove the WebEx Network Recording Player from your computer. 
Uninstalling the player does not remove any recordings that reside on the network. 

To uninstall WebEx Network Recording Player (for ARF files): 

1 On the Windows Start menu, click Settings. 

2 Click Control Panel. 

3 Double-click the Add/Remove Programs icon. 

4 In the list of programs, click Network Recording Player. 

5 Click Remove. 
 

Uninstalling the WebEx 
Network Recording Player 




