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9 Specify options for the One-Click panel.  

10 Click the Tools tab. 
  
 

 

 
  

Select which applications to use WebEx integrations with.  
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About the WebEx Settings dialog box 
How to access this dialog box 

To access the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools >WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click Panel: 

1 If the One-Click Panel is not already open, do one of the following: 

 Double-click the WebEx One-Click icon on your desktop. 
  

 

 

 Go to Start > Programs > WebEx > Productivity Tools > WebEx > One-
Click. 

2 In the One-Click Panel, click Edit WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click taskbar icon: 

1 Right-click the One-Click taskbar icon. 

2 Choose WebEx Settings from the menu. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Outlook or IBM Lotus 
Notes: 

In the WebEx menu, click Account Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx 
Settings. 
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The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Instant Messengers: 

Click WebEx >WebEx Settings. 

The WebEx Settings dialog box appears. 

Tabs in this dialog box 

The WebEx Settings dialog box contains the following tabs: 

 Account  

 Instant Meeting  

 Scheduled Meeting  

 One-Click  

 Tools  
 

 

About the Account tab 
Account options allow you to log in to your WebEx service site with your user name 
and password. 
  

Use this option... To...

Site URL Enter the URL to the WebEx service site from which the Productivity 
Tools were installed. 

User name Enter the user name for a host account on your WebEx service site. 

Password Enter the password for the host account on your WebEx service site. 

Remember my 
password 

Store the user name and password you entered so that you do not 
need to enter your user name and site URL next time you log in. 

Forgot your password Open the Login Assistance page on the WebEx service site, which 
sends you a reminder of your password. 

Change password Open a dialog box that allows you to specify a new password. 

Language Verify the language that is currently selected for your WebEx service 
site. 
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Use this option... To...

Locale Verify the country or locale that is currently selected for your WebEx 
service site. 

Time zone Verify the time zone that is currently selected for your WebEx service 
site. 

Change settings for 
WebEx service site 

Open the My WebEx > My Profile page on your WebEx service site, 
and make changes to your profile. 

Refresh Refresh the WebEx Settings dialog box with the most recent settings 
from the WebEx service site. 

 

About the Instant Meetings tab 
Instant meeting options s affect meetings started instantly from the One-Click panel, 
Microsoft Office, browsers, instant messengers, right-click menus, and from 
Microsoft Outlook or IBM Lotus Notes. 
  

Use this option… To…

Service type Select the type of WebEx session for which you want to start a 
meeting. 

This option lists only the session types available for your site and 
user account. 

Meeting topic Enter the topic or name for the meeting. 

Meeting password Require participants to enter the password you set to join your 
meeting. 

Your site may require that all passwords comply with security criteria, 
such as a minimum length and a minimum number of letters, 
numbers or special characters. 

List this meeting on the 
WebEx site 

Include this meeting on the meeting calendars on the WebEx service 
site. 

Available for meetings, sales meetings, and training sessions only. 

List Support Session on 
Personal Meeting Room 

Includes this support session in your meetings list on your Personal 
Meeting Room on the WebEx service site. 

Available for support sessions only. 

Ask for my approval 
when someone joins 

Specify that the Request to Join dialog box appears on your screen 
when someone tries to join your meeting. 

Available for support sessions only. 
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Use this option… To…

Conference type Select the type of teleconference you would like to use: 

 None 

 Reservationless-Plus®  

 Other teleconference 
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Use this option… To…

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes 
can be optional or required, depending on how your site administrator 
set them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

CUVC Meeting ID (CUVC Integration to Meeting Center only) Enter a custom URL to 
create a virtual meeting room in which you can use Cisco Unified 
Video (CUVC) in your meeting. 

If you leave this box empty, the WebEx Meeting ID is used by default.

When you start your WebEx meeting, the CUVC Video panel displays 
automatically. 

 

About the Scheduled Meetings tab 
Scheduled meeting options affect meetings scheduled from Microsoft Office or IBM 
Lotus Notes. 
  

Use this option… To...

Service type Select the type of WebEx meeting you would like to schedule. 

The list includes the meeting types that are available for your service 
website.  

The Other Teleconference option allows you to schedule your 
meeting with another teleconference service. 

Meeting topic Enter the topic or name for the meeting. 

Meeting password Require participants to enter the password you set to join your 
meeting. 

Your site may require that all passwords comply with security criteria, 
such as a minimum length and a minimum number of letters, numbers 
or special characters. 

 

Exclude password from 
email invitation 

Exclude the meeting password from the email message that is sent to 
everyone who is invited to your meeting. 

List this meeting on the 
WebEx site 

Include this meeting in the meeting calendars on the WebEx service 
site. 

Available for meetings, sales meetings, events, and training sessions 
only. 

Attendees can join the Allow attendees to join the meeting within a set number of minutes 
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Use this option… To...
meeting [x] minutes 
before starting time 

before the meeting's starting time. 

Note If you clear this check box or set this option to 0 minutes, you 
must start the meeting before attendees can join it. 

CUVC Meeting ID (CUVC Integration to Meeting Center only) Enter a custom URL to 
create a virtual meeting room in which you can use Cisco Unified 
Video (CUVC) in your meeting. 

If you leave this box empty, the WebEx Meeting ID is used by default. 

When you start your WebEx meeting, the CUVC Video panel displays 
automatically. 

  

Audio & Tracking tab 

Options that affect audio conferences and tracking. 
  
 

Use this option… To…

Conference type Select the type of teleconference you would like to use: 

 None 

 Reservationless-Plus  

 Other teleconference 

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes can 
be optional or required, depending on how your site administrator set 
them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

  

Registration tab 

Options that affect how attendee registrations are approved. 
  
 

Use this option… To…

Require attendee 
registration 

Specify that all attendees must register to attend the meeting so you 
can accept or deny entry into your meeting. An attendee cannot attend 
the meeting until you accept his or her registration request. 

This option is available only if the Attendees can join the meeting [x] 
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Use this option… To…
minutes before starting time option is cleared. 

Automatically accept 
all registration 

Accept all registration requests automatically. If this option is not 
selected, you must accept registration requests manually by using the 
options on the Registered Attendees page on the WebEx service site. 

This option is available only if the Attendees can join the meeting [x] 
minutes before starting time option is cleared and the Require 
attendee registration option is selected. 

  

Resources tab 

Options that control how resources are used in meetings. 
  
 

Use this option… To…

Info tab templates Choose a template for the Info tab, which appears in the content 
viewer during the meeting. The Info tab contains information about 
the meeting, including the meeting host, teleconference phone 
numbers, and host key (for the host only). 

Note: You can choose another template only if one or more 
customized Info tab templates are available for your meeting service. 
Your site administrator can add templates for your service. 

Automatically play the 
presentation before the 
host joins 

Automatically play a presentation that attendees can view before the 
host actually joins the meeting. 

 

 

About the One-Click tab 
One-Click options affect the features of the One-Click panel. 
  

Use this option… To…

Always stay on top of 
desktop 

Have the WebEx One-Click panel appear on top of every application 
or program that is open on your computer. 

Show One-Click icon on 
taskbar 

Show the One-Click icon in the taskbar. 

Show scheduling 
function in One-Click 

Show the links Start Scheduled Meeting and Schedule Meeting on 
the panel. Clicking either of the links takes you to the appropriate 
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Use this option… To…
window pages on your WebEx service site. 

Microsoft Outlook or 
IBM Lotus Notes 

Select an email and scheduling program for a default address book. 
WebEx One-Click integrates with the email program you select, 
making it easy for you to obtain your contacts' email addresses. 

Clicking on the WebEx One-Click panel opens an address book from 
the email program you select here. 

 

About the Tools tab 
Tools options determine which programs include WebEx integrations and shortcuts. 
  

Use this option... To...

Microsoft Outlook Show WebEx buttons and commands for scheduling meetings or 
starting One-Click meetings with Microsoft Outlook using the contacts 
and calendar from Microsoft Outlook. 

IBM Lotus Notes Show WebEx buttons and commands for scheduling meetings or 
starting One-Click meetings with IBM Lotus Notes using the contacts 
and calendar from Outlook. 

Use WebEx with 
Microsoft Office 

Show WebEx buttons for starting a One-Click meeting and 
automatically sharing a selected file or document from the following 
Microsoft Office applications: 

 Excel 

 PowerPoint 

 Word 

Show button in Internet 
Explorer 

Show a WebEx button that allows you to start One-Click meetings 
from the Microsoft Internet Explorer toolbar. 

Show in Windows right-
click menus (requires 
reboot) 

Show a WebEx command that allows you to start a One-Click 
meeting and automatically share a selected file or document from the 
right-click shortcut windows available in Windows Explorer. 

Use WebEx with instant 
messenger 

Shows WebEx buttons and commands that allow you to start a One-
Click meeting from an instant messenger. You can select one or 
more of the following instant messengers: 

 AOL 

 Google Talk 

 Lotus Sametime 

 Skype 
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Use this option... To...
 Windows Messenger 

 Yahoo Messenger 

Show button in Firefox Shows a WebEx button that allows you to start instant meetings from 
the Firefox toolbar. 

 

 

Uninstalling WebEx Productivity Tools 
You can uninstall WebEx Productivity Tools at any time. 

To uninstall WebEx Productivity Tools by using Start menu commands: 

1 Click Start > Programs> WebEx > Productivity Tools > Uninstall 

2 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 

To uninstall WebEx Productivity Tools by using the Control Panel: 

1 Click Start > Settings > Control Panel. 

2 Double-click Add/Remove Programs. 

3 Click WebEx Productivity Tools. 

4 Click Remove. 

5 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 
  

Note: Uninstalling Productivity Tools removes all Productivity Tools and shortcuts from your 
computer.  
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Chapter 3 

Desktop version only 

Once WebEx Productivity Tools have been downloaded, the WebEx One-Click panel 
and Productivity Tool shortcuts are installed on your computer. 

The WebEx One-Click panel allows you to do the following: 

 Start a One-Click Meeting and invite attendees to the meeting at the same time. 

 Join an in-progress meeting hosted on your WebEx service Web site. 

 Edit the settings for your One-Click Meeting. 

 Quickly obtain your attendees' or hosts' email addresses from the integration with 
Microsoft Outlook or IBM Lotus Notes. 

 Quickly go to your WebEx service Web site to start a scheduled meeting or 
schedule a meeting. 

The Productivity shortcuts allow you to start a One-Click Meeting from the following: 

 The shortcut (right-click) menu for the One-Click taskbar icon 

 Microsoft Outlook and IBM Lotus Notes 

 Instant messengers such as AOL Instant Messenger (AIM), Google Talk, Lotus 
Notes SameTime, Skype, Windows Messenger, and Yahoo Messenger 

 Your Web browser (Microsoft Internet Explorer and Firefox only) 

 Microsoft Office applications (available for meetings, sales meetings, and training 
sessions only) 

 The shortcut (right-click) menu for applications or document files (available for 
meetings, sales meetings, and training sessions only) 

Using WebEx One-Click Panel 
and Productivity Tool Shortcuts 
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The following table describes features for the One-Click panel and shortcuts. For 
detailed instructions on a particular task, click "More" by a task description. 
  

One-Click panel and shortcuts What you can do here..

  

 

 manage the One-Click panel  

 start and join a meeting from the One-Click panel  

 obtain email addresses or mobile phone numbers 
when inviting attendees to a meeting  

 starting a One-Click meeting using a shortcut  

 

  

 
 

Starting and joining a meeting from the One-
Click panel 

The following table describes Productivity Tools features for starting an instant 
meeting and inviting contacts to the meeting using the One-Click panel. For detailed 
instructions on a particular task, click "More" by a task description. 
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WebEx One-Click panel What you can do 

 

 open the WebEx One-
Click panel More… 

 start a meeting from the 
WebEx One-Click panel  

 invite attendees to a 
meeting in progress  

 join an in-progress 
meeting from the WebEx 
One-Click panel  

 close the WebEx One-
Click panel  

 

Opening the WebEx One-Click panel 
To open the One-Click panel: 

If you closed the WebEx One-Click panel for any reason, you can open it by doing 
one of the following: 

 Double-click the WebEx One-Click icon on your desktop. 
  

 

 

 Go to Start > Programs > WebEx > WebEx One-Click > WebEx One-Click. 

 Right-click the WebEx One-Click icon in taskbar, and then click Open One-
Click. 

If you did not specify the option to remember your username and password, enter the 
required WebEx account information in the Account tab of the WebEx Settings dialog 
box, and then click OK.  

 

Starting a meeting from the WebEx One-Click panel 
You can use the WebEx One-Click panel to start a One-Click Meeting and to send 
invitation email messages to those whom you want to invite to the meeting. 
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Before you start a meeting, you can review or modify your meeting options in the 
WebEx Settings dialog box. For details, see About the WebEx Settings dialog box. 

To start a meeting from the WebEx One-Click panel: 

1 Open your WebEx One-Click panel. 

2 Optional. Invite attendees to the meeting by entering contacts from your Microsoft 
Outlook or IBM Lotus Notes address book or mobile number book or by typing 
their email addresses or mobile phone numbers in the text box.  

  

 Tip: You can invite up to 16 attendees at one time. Use semicolons to separate email 
addresses and mobile numbers. You can invite additional attendees after you start the 
meeting.  

 

3 Click Start Meeting. 

After a brief setup, you are in the meeting; and invited attendees receive their 
invitation email messages. 

If you invited an attendee using the attendee's email address, the attendee must 
enter his or her name on the Join Meeting page before joining the meeting. 

If you invited an attendee using the attendee's name from your Microsoft Outlook 
or IBM Lotus Notes address book, WebEx One-Click identifies the attendee, and 
the attendee can then join the meeting immediately. 

4 Depending on your settings, the Request to Join dialog box may appear, asking 
for your approval for the joining requests. The following figure shows an 
example. 

  

 

 

Select one of the three approval options, and then click Accept or Reject, as 
appropriate. 

  

Note: If your site administrator specifies that your approval is required for each of your One-
Click meetings, the Request to Join dialog box shows only the Accept and Reject options. 
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Inviting attendees to a meeting in progress 
After you start a One-Click Meeting, you can invite attendees using the One-Click 
panel. 

To invite attendees to a meeting in progress: 

On the One-Click panel, enter the contacts from your Outlook address book or type 
their email addresses in the text box, and then click Invite to Meeting. 

The following figure shows an example. 
  

 
 

Joining an in-progress meeting from the WebEx One-Click 
panel 

You can use the WebEx One-Click panel to join meetings hosted on your WebEx 
service Web site. 

To join a meeting from your WebEx One-Click panel: 

1 Open your WebEx One-Click panel. 

2 Enter either the host's email address or the meeting number in the text box, and 
then click Join Meeting. 
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After you enter the meeting number or 
the host's email address or contact 
name from your Microsoft Outlook or 
Lotus Notes address book, click Join 
Meeting. 

3 Depending on the host's settings, either wait for the host's approval or enter the 
password for joining the meeting. 

Once you join the meeting, the controls on your WebEx One-Click panel become 
unavailable. You cannot start a meeting or join another meeting from the panel. 
The following figure shows an example. 

  

 

 
  

Note: If your site administrator turns off the One-Click Meeting function for unlisted meetings 
for security reasons, you cannot join an unlisted meeting from the One-Click panel. In this case, 
join an unlisted meeting by providing the meeting number on your WebEx service site or at the 
meeting URL provided by your host. 

 

Closing the WebEx One-Click panel 
To close the WebEx One-Click panel, do the following: 

Right-click the WebEx One-Click icon on the taskbar of your desktop, and then 
choose Exit. 
  

WebEx One-Click icon 
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Starting and joining a meeting from the WebEx 
One-Click taskbar menu 

The following table describes Productivity Tools features for starting an instant 
meeting and inviting contacts to the meeting using the One-Click panel. For detailed 
instructions on a particular task, click "More" by a task description. 
  

WebEx One-Click taskbar menu What you can do

 

 start an instant meeting  

 start a scheduled meeting  

 schedule a meeting with Microsoft Outlook 
or IBM Lotus Notes  

 join a meeting  

  

 

Starting an instant meeting from the WebEx One-Click 
taskbar menu 

You can use the WebEx One-Click taskbar menu to start an instant meeting. 

To start an instant meeting with the WebEx One-Click taskbar menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
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2 Choose Start Meeting Now. 

The meeting starts, and the Meeting Manager window opens. You can use the 
tools within the Meeting Manager to invite additional attendees to your meeting. 

 

Starting a scheduled meeting from the WebEx One-Click 
taskbar 

You can use the WebEx One-Click taskbar menu to start meeting that you had 
scheduled previously with Microsoft Outlook or Lotus Notes or on your WebEx 
service site. 

To start a scheduled meeting with the WebEx One-Click taskbar menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
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2 Choose Start a Scheduled Meeting. 

The Start Scheduled Meeting dialog box appears and displays a list of meetings 
you have previously scheduled. 

  

 

 

3 Select the meeting you want to start. 

4 Click Start. 

Your meeting starts and the Meeting Manager window opens. 
 

Starting a Personal Conference meeting from the WebEx 
One-Click taskbar menu 

You can use the WebEx One-Click taskbar menu to start an instant or scheduled 
Personal Conference meeting. 
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To start a Personal Conference meeting with the WebEx One-Click taskbar menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
  

 

 

2 Select Start Personal Conference Meeting. 
 

Scheduling a meeting from the WebEx One-Click taskbar 
menu 

You can use the WebEx One-Click taskbar menu to schedule a meeting with 
Microsoft Outlook or Lotus Notes. 

To schedule a meeting from the WebEx One-Click taskbar menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
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2 Choose Schedule a Meeting. If you are using the WebEx Productivity Tools 
integration to Microsoft Outlook or IBM Lotus Notes, the appropriate email 
program opens, and allows you to schedule a meeting. 

You can then add a WebEx meeting with the Add WebEx Meeting button.  
 

Joining a meeting from the WebEx One-Click taskbar menu 
You can use the WebEx One-Click taskbar menu to start an instant meeting or to start 
a scheduled meeting. 

To join a meeting from the WebEx One-Click menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
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2 Choose Join a Meeting. 

The Join Meeting dialog box opens and shows a list of meetings you are invited to 
for the current day. 

  

 

 

3 (Optional) Select a different date to show the meetings for that date, or select 
Weekly or Monthly to show the meetings for that week or month. 

4 (Optional) If you want to view all the meetings you are invited to, click All 
Meetings to see the complete list of meetings on your WebEx service site. 

5 In the box below the list of meetings, enter your email address, mobile phone 
number, or the meeting number. 

6 Click Join. 
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Obtaining email addresses or mobile phone 
numbers when starting or joining a meeting 

Whether you are starting or joining a meeting, the WebEx One-Click panel lets you 
quickly obtain and enter the email addresses or mobile phone numbers (for SMS text 
messaging) you need from an address book in your email program or from the 
meeting history. 

The following table describes features for obtaining email addresses or mobile phone 
numbers when starting or joining a meeting. For detailed instructions on a particular 
task, click "More" by a task description. 
  

WebEx One-Click panel What you can do 

  

 
  

address book button and meeting history button 

 obtain email addresses or 
mobile phone numbers 
from a Microsoft Outlook 
or Lotus Notes address 
book  

 obtain email addresses 
from meeting history  

  

 

Obtaining email addresses or mobile phone numbers from a 
Microsoft Outlook or Lotus Notes address book 

If you have Microsoft Outlook 2000 SP4 or a later version or IBM Lotus Notes on 
your computer, the WebEx One-Click panel provides a shortcut to your address books 
in one of these two email programs, depending on which one you selected in the 
Tools tab of the WebEx Settings dialog box. 

The integration with Microsoft Outlook or Lotus Notes allows you to quickly select 
contacts or a distribution list from your company's Global Address List (Outlook) or 
your contacts folder (Lotus Notes), instead of having to manually type their email 
addresses. Each invited attendee from the email address list will receive an invitation 
email message, even if he or she is on a distribution list. 
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If your email program also includes mobile phone number information in its contact 
information, you can select contacts or a distribution list with mobile phone numbers. 
Each invited attendee from the mobile phone number list will receive a text message 
with information on how to join the meeting from his or her mobile phone. 

After you open the default email address book or mobile number book, you can also 
select email addresses or mobile phone numbers from another address book or mobile 
number book in the selected email program. 
  

 
  

Clicking this button takes you to the 
email address books or mobile number 
books in the email program you selected. 

 

You can click Email Address Book to 
select email addresses, or click Mobile 
Number Book to select mobile phone 
numbers for text messaging (SMS). To 
enter a contact or distribution list, select it 
in the address book, and then click OK 

Selecting a default address book for your WebEx One-Click panel 

If you have Microsoft Outlook 2000 SP4 or a later version or IBM Lotus Notes on 
your computer, follow these steps to select a default address book for your One-Click 
panel. 

To select a default address book for your WebEx One-Click panel: 

1 Right-click the WebEx One-Click icon on the taskbar of your desktop. 
  

 WebEx One-Click icon 

2 Click WebEx Settings. 

The WebEx Settings dialog box appears. For details about the WebEx Settings 
dialog box, see About the WebEx Settings dialog box. 

3 On the One-Click tab, under Default Address Book, select one of the following: 

 Microsoft Outlook address book 
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 IBM Lotus Notes address book 
 

Obtaining email addresses from meeting history 
The WebEx One-Click panel "remembers" the last eight email addresses of the hosts 
whose meetings you joined using the One-Click panel. 

Use the meeting history drop-down list to obtain the email addresses of the persons 
you meet with regularly. 

The following figure shows an example. 
  

 

Clicking this downward-pointing arrow 
displays the meeting history, which 
includes the last eight email addresses 
you used when joining a meeting. To 
enter an email address, select it in the 
drop-down list. 

 

Starting a One-Click Meeting using a Productivity 
Tool shortcut 

You can start a meeting at any time by clicking a Productivity Tool shortcut. The 
shortcuts were automatically installed when you first installed WebEx One-Click. 

To start a One-Click Meeting using a One-Click shortcut: 

Click one of the following shortcuts: 
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Shortcut Description

 

Right-click menu of taskbar icon shortcut: 

 Right-click the WebEx One-Click taskbar 
icon and then click Start meeting now to 
start an instant meeting. 

 Right-click the WebEx One-Click taskbar 
icon and then click Start a Scheduled 
Meeting to start a previously scheduled 
meeting.  

Note: You can also right-click the WebEx One-
Click taskbar icon and then click Schedule a 
meeting to schedule a WebEx meeting using 
Microsoft Outlook or Lotus Notes. 

 

 
  

 

Email and Scheduling shortcut: Click One-
Click Meeting in Microsoft Outlook or Lotus 
Notes to start a One-Click meeting. 

Note: You can also click Schedule Meeting in 
Microsoft Outlook or Lotus Notes to schedule a 
WebEx meeting using Outlook or Lotus Notes. 
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Shortcut Description

 

Instant messenger shortcut: Click WebEx > 
Start WebEx Meeting to start a One-Click 
meeting in your instant messenger, such as 
Skype, AOL Instant Messenger, Lotus 
SameTime, Windows Messenger, Google 
Talk, or Yahoo Messenger. Available for 
meetings, sales meetings, training sessions, 
and support sessions only. 

 
  

 

Web browser shortcut: Click this icon to start 
your meeting. 

Note If you previously customized your 
Internet Explorer toolbar, the shortcut button 
may not automatically appear on the toolbar. 
Instead, it is added to the list of available 
toolbar buttons in Internet Explorer. In this 
case, you must add the button to the toolbar, 
using the Internet Explorer Customize option. 
To access this option, on the View menu, point 
to Toolbars, and then choose Customize. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 

 
  

 

Microsoft Office shortcut: In Microsoft Word, 
Microsoft Excel, and Microsoft PowerPoint, 
select Share This File or Share t. This 
command starts the meeting and automatically 
shares the application you are using, including 
all files that are already open in that 
application. You can still work in the 
application during the meeting. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 

Star 

Right-Click menu shortcut: Right-click the 
icon for an application or document file on your 
computer, and then point to Share in WebEx 
Meeting > As Application. This command 
starts the meeting and automatically shares 
the application, including all files that are 
already open in that application. You can still 
work in the application during the meeting. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 
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Tip:  
 Once you start a One-Click Meeting, it appears on your Personal Meeting Room page, unless 

you specified it to be an unlisted meeting. If you provide others with the URL for this page, 
they can quickly join your meeting by clicking the link for the meeting on this page. 

 You can control which shortcuts are available in the WebEx Settings dialog box.  

 
 



 

4 
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Chapter 4 

Web version only 

In addition to starting a One-Click Meeting from your desktop using the One-Click 
panel, you can start one from your WebEx service Web site. 

Before you start a One-Click Meeting for the first time, ensure that you set up the 
meeting options that you want for your One-Click Meeting.  
  

One-Click meetings on the Web What you can do 

 

 specify settings for your 
One-Click Meeting on the 
Web  

 start a One-Click Meeting 
from your WebEx service 
Web site  

  

 

Setting up your One-Click Meeting on the Web 
The settings you specify apply to both the One-Click Web version and the desktop 
panel version. 

To set up your One-Click Meeting: 

1 Log in to your Meeting Center Web site. 

Starting a One-Click Meeting 
on the Web 
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2 Click My WebEx > Productivity Tools Setup (on the left navigation bar). 

The Productivity Tools Setup page appears. 

On this screen, you can also download WebEx Productivity Tools, which include 
the desktop version of One-Click and its shortcuts. For details, see Installing 
WebEx Productivity Tools. 

3 Click Set Up Now. 

The One-Click Setup page appears. 

4 Specify the meeting information and settings on the page. 

For details about the options on the One-Click Settings page, see About the One-
Click Settings page. 

5 Click Save. 
  

 Tip: Whenever you want to edit options for your One-Click Meeting, return to the One-Click 
Settings page by clicking My WebEx > Productivity Tools Setup > Edit Settings. 

 

  
 

About the One-Click Settings page 

How to access this page: 

Do one of the following: 

 If you are setting up your One-Click Meeting for the first time, on your WebEx 
service Web site, click My WebEx > Productivity Tools Setup (on the left 
navigation bar) > Set Up Now. 

 If you already set up your One-Click Meeting, on your WebEx service Web site, 
click My WebEx > Productivity Tools Setup (on the left navigation bar) > Edit 
Settings. 

What you can do here: 

 Set options for your One-Click Meeting 

 Download the desktop version of WebEx One-Click. For details, see Installing 
WebEx Productivity Tools. 
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Meeting Options 

  

Use this option... To...

Service type 

Select the type of WebEx session for which you want to start a 
One-Click Meeting. 

This option lists only the session types available for your site and 
user account. 

Meeting template 

Select the meeting template you want to use to set options for 
your One-Click Meeting. The drop-down list of templates 
includes: 

 Standard templates: Templates that your site administrator 
set up for your account. 

 My Templates: Any personal templates that you created by 
saving the settings for a meeting you previously scheduled, 
using the scheduling options on your site. 

Topic Specify the topic for the meeting. 

Meeting password Specify the password for the meeting. 

Confirm password Type the password again to prevent typing errors. 

Listed on calendar 
Specify that the meeting appears on the calendar on your site. 

Available for meetings and sales meetings only. 

Ask for my approval 
when someone joins 

Specify that the Request to Join dialog box appears on your 
screen when someone tries to join your meeting. 

List support session on 
Personal Meeting Room 

Specify that the support session appears on your Personal 
Meeting Room page. You can share with your customers the 
URL to this page and have them join your session from the page.

Available for support sessions only 

Listed for all 
Specify that the training session appears for any users who visit 
the the Live Sessions page on your site. 

Available for training sessions only. 

Listed for authorized 
users only 

Specify that the training session appears on the Live Sessions 
page for only users who have user accounts and have logged in 
to your site. Available for training sessions only. 

Unlisted 

Specify that the training session does not appear on the Live 
Sessions page on your site. An unlisted training session 
prevents anyone from viewing information about the session, 
such as its host, topic, and starting time; and helps to prevent 
unauthorized access to the session. To join an unlisted training 
session, an attendee must provide a unique session number. 

Available for training sessions only. 
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Use this option... To...

List support session on 
Personal Meetings page 

Specify that the support session appears on your Personal 
Meetings page. Available for support sessions only. 

Tracking Codes 

  

Use this option... To...

Tracking code 

Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking 
codes can be optional or required, depending on how your site 
administrator set them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list.

Audio Conference 

meetings, training sessions, and sales meetings only 
  

Use this option... To...

Use VoIP Only 

Specify that the meeting includes only Integrated VoIP, 
which allows meeting participants to use computers with 
audio capability to communicate over the Internet rather 
than the telephone system. 

Reservationless-Plus 

Select the type of audio conference you would like to use: 

 None 

 Reservationless-Plus  

 Other teleconference 

 

 

Starting a One-Click Meeting on the Web 
Before you start a One-Click Meeting from your WebEx service Web site, ensure that 
you set up One-Click settings.  
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To start a One-Click Meeting from your WebEx service Web site: 

1 Log in to your WebEx service Web site. 

2 Click My WebEx > Start One-Click Meeting. 
  

 

 

link to start a One-Click meeting 

Your meeting starts. 
 

Starting a One-Click Meeting from Meeting Center 
If your site includes Meeting Center, you can also start a One-Click Meeting from this 
specific service. 

To start a One-Click Meeting from the Meeting Center service: 

1 Log in to your WebEx service Web site, and click Meeting Center. 

2 On the left navigation bar, click Host a Meeting > One-Click Meeting. 
  

 

 

link to start a One-Click meeting 

Your meeting starts.




