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You can also edit or cancel the meeting you scheduled.  
 

Starting a meeting for another host 
Once you schedule a meeting for another host, the actual host receives a confirmation 
email message in his or her Microsoft Outlook. First ensure that the actual host still 
shares his or her calendar with you in Microsoft Outlook. Then you can start the 
meeting from the host's calendar. 

To start a meeting for another host: 

1 Open the other host's calendar in Microsoft Outlook by doing the following: 

a) In Microsoft Outlook, on the File menu, choose Open > Other User's 
Folder. 

The Open Other User's Folder dialog box appears. 
  
 

 

  

b) Type the name of the host or click Name to select the host's name. 

c) Select Calendar in the Folder type drop-down list, and then click OK. 

The shared calendar appears. 
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 Note: There are multiple ways of opening another person's calendar, depending on how 
you customize your views in Microsoft Outlook. For details, see the Microsoft Outlook 
Help. 

 

  

2 Double-click the meeting item in the other host's calendar. 

The confirmation email message appears. 

3 To start the meeting, follow the instructions in the email message, and ensure that 
you log in to your own WebEx host account on the WebEx service Web site. 
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 19 

Chapter 4 

  
 

Editing a scheduled meeting 
Once you schedule a meeting using WebEx Integration to Outlook, you can use 
Outlook to edit it at any time. For example, you can change its starting time, specify a 
new password, choose a teleconferencing option, and so on. 

Once you edit a scheduled meeting, Integration to Outlook sends an updated meeting 
invitation to any attendees whom you invited to the meeting and also updates the 
meeting information on your WebEx service Web site. 

To edit a scheduled meeting: 

1 On your Microsoft Outlook calendar, open the item for the scheduled meeting. 

2 Edit meeting information or change options on either the toolbar or on the 
Appointment tab. 

For example: 

 To change the WebEx meeting settings, click Change Settings. 

 To remove the WebEx meeting settings previously set, click Cancel WebEx 
Meeting. 

 To add or change a recurrence pattern, click Recurrence. 

 To edit the text in the meeting invitation email message, do it on the 
Appointment tab. 

3 Do one of the following, as appropriate: 

Editing and Canceling 
Scheduled Meetings 
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 To send the updated meeting invitation to invited attendees and save the 
updated meeting in your Outlook calendar, click Send Update. 

 To save the updated meeting to your Outlook calendar, click Save and Close. 

Integration to Outlook contacts your WebEx service Web site and updates the 
meeting on the site. 

 

Important:  
 If you edit a WebEx meeting using your WebEx service Web site, your changes will not 

show in Microsoft Outlook. For example, if you change the meeting's starting time using 
your site, the starting time does not change on your Outlook calendar. Therefore, WebEx 
meeting service recommends that you use only Outlook to edit a meeting. 

 If you reschedule or cancel a single occurrence of a recurring WebEx meeting using 
Microsoft Outlook, the changes will show only in Outlook, not on your WebEx service Web 
site. For example, if you change the starting time of a single occurrence of a recurring 
WebEx meeting in Outlook, attendees can still join the meeting at the old starting time. 
Therefore, if you want to modify a recurring meeting using Outlook, WebEx meeting 
service recommends that you apply the changes to the entire series of the meeting. 

 

Canceling a meeting 
You can cancel a meeting in Microsoft Outlook. When canceling a meeting, you can 
also send a cancellation notice to all attendees whom you invited to the meeting. 

WebEx Integration to Outlook also contacts your WebEx service Web site and 
cancels, or removes, the meeting from your site. A message appears, confirming that 
your meeting was removed. 

To cancel a scheduled meeting: 

1 In Microsoft Outlook, do any of the following: 

 Open the meeting item. On the toolbar, click 
 

 
 

  

 Open the meeting item. On the File menu, choose Delete. 

 Select the meeting item in the calendar. Right-click, and then choose Delete. 

2 Choose whether to notify invited attendees or not, and then click OK. 
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3 Click OK in the confirmation box. 
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Chapter 5 

  
 

About starting a meeting 
After you schedule a meeting using WebEx Integration to Outlook, you can start the 
meeting from your Microsoft Outlook or your WebEx service Web site. 

 

Starting a scheduled meeting from Microsoft 
Outlook 

To start a meeting from an Outlook meeting item: 

In your Microsoft Outlook calendar, open the meeting item, and then click the link to 
start the meeting. 

The following figure shows an example of a meeting item. 

Starting a Meeting
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Click this link to start your 
meeting. 

  

Important: The link that appears in your meeting item is for meeting hosts only. The link that 
appears in attendees' invitations is a different link, which attendees can click to join the meeting. 
For more information, see Joining a meeting from the invitation email. 

To start a scheduled meeting from the WebEx menu in Outlook: 

1 In Microsoft Outlook, click WebEx. 

2 On the menu that appears, choose Start a Scheduled Meeting. 

The Start Scheduled Meeting dialog box appears and displays a list of meetings 
you have previously scheduled. 

  

 

 

3 Select the meeting you want to start. 
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4 Click Start. 

Your meeting starts and the Meeting Manager window opens. 
 

Starting a meeting from your WebEx service site 
To start a meeting from your WebEx service site: 

1 In Microsoft Outlook, click WebEx. 

2 On the menu that appears, choose My WebEx. 

The My WebEx Meetings page appears. 
  

 Note: You may be asked to log in to your WebEx service site if you are not already logged 
in. 

 

3 Make sure The meetings you host is selected in the list at the top of the page. 

4 Click Start next to the meeting you want to start. 
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Chapter 6 

  
 

About joining a meeting 
If you use WebEx Integration to Outlook to schedule a meeting and invite attendees to 
the meeting, they receive an invitation email message that includes a link that they 
can click to join the meeting.  

Meeting attendees can also join a meeting from your WebEx service Web site. 
 

Joining a meeting from the invitation email 
In attendees' email programs, they open the invitation email message that they 
received, and then click the appropriate link in the message to join the meeting. 

The invitation email message or registration confirmation email message that 
attendees receive contain the necessary information they need to join the meeting, 
such as the meeting number, meeting password, or registration ID. 

Joining a Meeting
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Click this link to join the 
meeting. 

 

Joining a meeting from the WebEx menu in 
Outlook 

To start a scheduled meeting from the WebEx menu in Outlook: 

1 In Microsoft Outlook, click WebEx. 

2 On the menu that appears, choose Join a Meeting. 

The Join Meeting dialog box opens and shows a list of meetings you are invited to 
for the current day. 
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3 (Optional) Select a different date to show the meetings for that date, or select 
Weekly or Monthly to show the meetings for that week or month. 

4 (Optional) If you want to view all the meetings you are invited to, click All 
Meetings to see the complete list of meetings on your WebEx service site. 

5 In the box below the list of meetings, enter your email address, mobile phone 
number, or the meeting number. 

6 Click Join. 
 

Joining a meeting from the WebEx service Web 
site 

You can join a meeting you are invited to on your WebEx service Web site. 

You may need the following information to join a meeting: 

 meeting password 

 registration ID—For the Event Center service only. If the event host requires 
attendees to provide registration IDs before they join the event, they receive a 
unique ID in their registration confirmation email message. 

 meeting number—Attendees must provide this to join an unlisted meeting—that 
is, a meeting that is not displayed on the calendar on your WebEx service Web 
site. 

To join a meeting you are invited to on your WebEx service site: 

1 In Microsoft Outlook, click WebEx. 

2 On the menu that appears, choose My WebEx. 

The My WebEx Meetings page appears. 
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 Note: You may be asked to log in to your WebEx service site if you are not already logged 
in. 

 

  

3 Make sure The meetings you are invited to is selected in the list at the top of the 
page. 

4 Click Join next to the meeting you want to join. 
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Chapter 7 

You can install WebEx Productivity Tools to start or join meetings instantly using 
One-Click, Microsoft Office, Web browsers, Microsoft Outlook, IBM Lotus Notes, 
and instant messengers; or to schedule meetings using Microsoft Outlook or IBM 
Lotus Notes, without going to your WebEx service site. 

After you install WebEx Productivity Tools, you can log in and set options for your 
WebEx account, set meeting options for instant meetings and scheduled meetings, set 
preferences for the One-Click panel, and select which Productivity Tools you will use 
with WebEx. 

The following list describes features for installing and setting up options for WebEx 
Productivity Tools: 

 Install WebEx Productivity Tools  

 Open the WebEx Settings dialog box  

 Set options for WebEx Productivity Tools  

 Uninstall WebEx Productivity Tools  
 

Opening the WebEx Settings dialog box 
To open the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools > WebEx Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from the One-Click Panel: 

1 If the One-Click Panel is not already open, do one of the following: 

Installing and Setting Up 
WebEx Productivity Tools 
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 Double-click the WebEx One-Click icon on your desktop. 
  

 

 

 Go to Start > Programs > WebEx > Productivity Tools > WebEx > One-
Click. 

2 In the One-Click Panel, click Edit WebEx Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from the One-Click taskbar icon: 

1 Right-click the One-Click taskbar icon. 

2 Choose WebEx Settings from the menu. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from Microsoft Outlook or IBM Lotus Notes: 

In the WebEx menu, click Account Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx 
Settings. 
  

 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from instant messengers: 

Click WebEx > WebEx Settings. 

The WebEx Settings dialog box appears. 
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Installing WebEx Productivity Tools 
If your site administrator has turned on WebEx Productivity Tools options for your 
WebEx service site, all WebEx Productivity Tools are installed automatically on your 
site. In addition, whenever newer versions are available, WebEx Productivity Tools 
are updated automatically. 

The installation process installs all available WebEx Productivity Tools; however, at 
any time, you can change your preferences about which applications to use with 
WebEx Productivity Tools, and you can also change other WebEx account and 
meeting preferences by setting options in the WebEx Settings dialog box.  

If necessary, you can also download and install WebEx Productivity Tools manually. 
Before installing WebEx Productivity Tools, ensure that your computer meets the 
following minimum system requirements: 

 Microsoft Windows 2000, XP, 2003, Vista 

 Microsoft Internet Explorer 6.0 SP1 or 7.0, or Firefox 3.0 or later 

 Intel x86 (Pentium 400MHZ +) or compatible processor 

 JavaScript and cookies enabled in the browser 
  

Note: The WebEx integration for IBM Lotus Notes is included in the WebEx Productivity Tools 
installation or download only if your site administrator has turned on the Lotus Notes option for 
the site. 

To install WebEx Productivity Tools from the Productivity Tools Setup page: 

1 Log in to your WebEx service Web site. 

2 Click My WebEx > Productivity Tools Setup (on the left navigation bar). 

The Productivity Tools Setup page appears. 

3 Under On Your Desktop, click Download Productivity Tools. 

The File Download dialog box appears. 

4 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

5 Run the installation file and follow the instructions. 

Once you complete installation, log in using your WebEx account information and 
then verify your settings in the WebEx Settings dialog box.  
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To install WebEx Productivity Tools from the Downloads page: 

1 Log in to your WebEx service Web site. 

2 In the left navigation bar, under Support, click Downloads. 

3 In the Downloads page, next to the WebEx Productivity Tools heading, click 
Download Now. 

The File Download dialog box appears. 

4 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

5 Run the installation file and follow the instructions. 

Once you complete installation, you can log in with your WebEx account 
information and then verify your settings in the WebEx Settings dialog box.  

 

Setting Up WebEx Productivity Tools 
To set WebEx Productivity Tool options: 

1 Open the WebEx Settings dialog box.  
 

 

  

2 In the Account tab, log in to your account by specifying the URL for your WebEx 
service site and entering your username and password.  
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3 Click Apply. 

4 Click the Instant Meetings tab.  

5 Specify options for meetings started instantly from the One-Click panel, 
Microsoft Office, browsers, instant messengers, right-click menus, and from 
Microsoft Outlook or IBM Lotus Notes.  

6 Click the Scheduled Meetings tab.  

7 Specify options for meetings scheduled from Microsoft Outlook or IBM Lotus 
Notes.  

8 Click the One-Click tab. 
  
 

 
  

9 Specify options for the One-Click panel.  

10 Click the Tools tab. 
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Select which applications to use WebEx integrations with.  

About the WebEx Settings dialog box 
How to access this dialog box 

To access the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools >WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click Panel: 

1 If the One-Click Panel is not already open, do one of the following: 

 Double-click the WebEx One-Click icon on your desktop. 
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 Go to Start > Programs > WebEx > Productivity Tools > WebEx > One-
Click. 

2 In the One-Click Panel, click Edit WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click taskbar icon: 

1 Right-click the One-Click taskbar icon. 

2 Choose WebEx Settings from the menu. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Outlook or IBM Lotus 
Notes: 

In the WebEx menu, click Account Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx 
Settings. 
  

 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Instant Messengers: 

Click WebEx >WebEx Settings. 

The WebEx Settings dialog box appears. 

Tabs in this dialog box 

The WebEx Settings dialog box contains the following tabs: 

 Account  

 Instant Meeting  

 Scheduled Meeting  

 One-Click  

 Tools  
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About the Account tab 
Account options allow you to log in to your WebEx service site with your user name 
and password. 
  

Use this option... To...

Site URL Enter the URL to the WebEx service site from which the Productivity 
Tools were installed. 

User name Enter the user name for a host account on your WebEx service site. 

Password Enter the password for the host account on your WebEx service site. 

Remember my 
password 

Store the user name and password you entered so that you do not 
need to enter your user name and site URL next time you log in. 

Forgot your password Open the Login Assistance page on the WebEx service site, which 
sends you a reminder of your password. 

Change password Open a dialog box that allows you to specify a new password. 

Language Verify the language that is currently selected for your WebEx service 
site. 

Locale Verify the country or locale that is currently selected for your WebEx 
service site. 

Time zone Verify the time zone that is currently selected for your WebEx service 
site. 

Change settings for 
WebEx service site 

Open the My WebEx > My Profile page on your WebEx service site, 
and make changes to your profile. 

Refresh Refresh the WebEx Settings dialog box with the most recent settings 
from the WebEx service site. 

 

About the Instant Meetings tab 
Instant meeting options s affect meetings started instantly from the One-Click panel, 
Microsoft Office, browsers, instant messengers, right-click menus, and from 
Microsoft Outlook or IBM Lotus Notes. 
  

Use this option… To…

Service type Select the type of WebEx session for which you want to start a 
meeting. 
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Use this option… To…
This option lists only the session types available for your site and 
user account. 

Meeting topic Enter the topic or name for the meeting. 

Meeting password Require participants to enter the password you set to join your 
meeting. 

Your site may require that all passwords comply with security criteria, 
such as a minimum length and a minimum number of letters, 
numbers or special characters. 

List this meeting on the 
WebEx site 

Include this meeting on the meeting calendars on the WebEx service 
site. 

Available for meetings, sales meetings, and training sessions only. 

List Support Session on 
Personal Meeting Room 

Includes this support session in your meetings list on your Personal 
Meeting Room on the WebEx service site. 

Available for support sessions only. 

Ask for my approval 
when someone joins 

Specify that the Request to Join dialog box appears on your screen 
when someone tries to join your meeting. 

Available for support sessions only. 
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Use this option… To…

Conference type Select the type of teleconference you would like to use: 

 None 

 Reservationless-Plus  

 Other teleconference 
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Use this option… To…

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes 
can be optional or required, depending on how your site administrator 
set them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

CUVC Meeting ID (CUVC Integration to Meeting Center only) Enter a custom URL to 
create a virtual meeting room in which you can use Cisco Unified 
Video (CUVC) in your meeting. 

If you leave this box empty, the WebEx Meeting ID is used by default.

When you start your WebEx meeting, the CUVC Video panel displays 
automatically. 

 

About the Scheduled Meetings tab 
Scheduled meeting options affect meetings scheduled from Microsoft Office or IBM 
Lotus Notes. 
  

Use this option… To...

Service type Select the type of WebEx meeting you would like to schedule. 

The list includes the meeting types that are available for your service 
website.  

The Other Teleconference option allows you to schedule your 
meeting with another teleconference service. 

Meeting topic Enter the topic or name for the meeting. 

Meeting password Require participants to enter the password you set to join your 
meeting. 

Your site may require that all passwords comply with security criteria, 
such as a minimum length and a minimum number of letters, numbers 
or special characters. 

 

Exclude password from 
email invitation 

Exclude the meeting password from the email message that is sent to 
everyone who is invited to your meeting. 

List this meeting on the 
WebEx site 

Include this meeting in the meeting calendars on the WebEx service 
site. 

Available for meetings, sales meetings, events, and training sessions 
only. 

Attendees can join the Allow attendees to join the meeting within a set number of minutes 
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Use this option… To...
meeting [x] minutes 
before starting time 

before the meeting's starting time. 

Note If you clear this check box or set this option to 0 minutes, you 
must start the meeting before attendees can join it. 

CUVC Meeting ID (CUVC Integration to Meeting Center only) Enter a custom URL to 
create a virtual meeting room in which you can use Cisco Unified 
Video (CUVC) in your meeting. 

If you leave this box empty, the WebEx Meeting ID is used by default. 

When you start your WebEx meeting, the CUVC Video panel displays 
automatically. 

  

  

Audio & Tracking tab 

Options that affect audio conferences and tracking. 
  
 

Use this option… To…

Conference type Select the type of teleconference you would like to use: 

 None 

 Reservationless Plus 

 Other teleconference 

 

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes can 
be optional or required, depending on how your site administrator set 
them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

  

Registration tab 

Options that affect how attendee registrations are approved. 
 

Use this option… To…

Require attendee 
registration 

Specify that all attendees must register to attend the meeting so you 
can accept or deny entry into your meeting. An attendee cannot attend 
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Use this option… To…
the meeting until you accept his or her registration request. 

This option is available only if the Attendees can join the meeting [x] 
minutes before starting time option is cleared. 

Automatically accept 
all registration 

Accept all registration requests automatically. If this option is not 
selected, you must accept registration requests manually by using the 
options on the Registered Attendees page on the WebEx service site. 

This option is available only if the Attendees can join the meeting [x] 
minutes before starting time option is cleared and the Require 
attendee registration option is selected. 

  

Resources tab 

Options that control how resources are used in meetings. 
 

Use this option… To…

Info tab templates Choose a template for the Info tab, which appears in the content 
viewer during the meeting. The Info tab contains information about 
the meeting, including the meeting host, teleconference phone 
numbers, and host key (for the host only). 

Note: You can choose another template only if one or more 
customized Info tab templates are available for your meeting service. 
Your site administrator can add templates for your service. 

Automatically play the 
presentation before the 
host joins 

Automatically play a presentation that attendees can view before the 
host actually joins the meeting. 

 

 

About the One-Click tab 
One-Click options affect the features of the One-Click panel. 
  

Use this option… To…

Always stay on top of 
desktop 

Have the WebEx One-Click panel appear on top of every application 
or program that is open on your computer. 

Show One-Click icon on 
taskbar 

Show the One-Click icon in the taskbar. 

Show scheduling Show the links Start Scheduled Meeting and Schedule Meeting on 
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Use this option… To…
function in One-Click 
window 

the panel. Clicking either of the links takes you to the appropriate 
pages on your WebEx service site. 

 

Microsoft Outlook or 
IBM Lotus Notes 

Select an email and scheduling program for a default address book. 
WebEx One-Click integrates with the email program you select, 
making it easy for you to obtain your contacts' email addresses. 

Clicking on the WebEx One-Click panel opens an address book from 
the email program you select here. 

 

About the Tools tab 
Tools options determine which programs include WebEx integrations and shortcuts. 
  

Use this option... To...

Microsoft Outlook Show WebEx buttons and commands for scheduling meetings or 
starting One-Click meetings with Microsoft Outlook using the contacts 
and calendar from Microsoft Outlook. 

IBM Lotus Notes Show WebEx buttons and commands for scheduling meetings or 
starting One-Click meetings with IBM Lotus Notes using the contacts 
and calendar from Outlook. 

Use WebEx with 
Microsoft Office 

Show WebEx buttons for starting a One-Click meeting and 
automatically sharing a selected file or document from the following 
Microsoft Office applications: 

 Excel 

 PowerPoint 

 Word 

Show button in Internet 
Explorer 

Show a WebEx button that allows you to start One-Click meetings 
from the Microsoft Internet Explorer toolbar. 

Show in Windows right-
click menus (requires 
reboot) 

Show a WebEx command that allows you to start a One-Click 
meeting and automatically share a selected file or document from the 
right-click shortcut windows available in Windows Explorer. 

Use WebEx with instant 
messenger 

Shows WebEx buttons and commands that allow you to start a One-
Click meeting from an instant messenger. You can select one or 
more of the following instant messengers: 

 AOL 

 Google Talk 

 Lotus Sametime 
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Use this option... To...
 Skype 

 Windows Messenger 

 Yahoo Messenger 

Show button in Firefox Shows a WebEx button that allows you to start instant meetings from 
the Firefox toolbar. 

 

Uninstalling WebEx Productivity Tools 
You can uninstall WebEx Productivity Tools at any time. 

To uninstall WebEx Productivity Tools by using Start menu commands: 

1 Click Start > Programs> WebEx > Productivity Tools > Uninstall 

2 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 

To uninstall WebEx Productivity Tools by using the Control Panel: 

1 Click Start > Settings > Control Panel. 

2 Double-click Add/Remove Programs. 

3 Click WebEx Productivity Tools. 

4 Click Remove. 

5 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 
  

Note: Uninstalling Productivity Tools removes all Productivity Tools and shortcuts from your 
computer. If you want to keep using some Productivity Tools but disable others, edit the options 
in the WebEx Settings dialog box.  

 




